Back to overview
Degraded
Migration to VPC causing issues with external ping visibility - degraded status
Feb 04 at 05:00am CST
Affected services
ping hlc2.wrld.host
ping dal1.wrld.host
Updated
Feb 06 at 02:09pm CST
ping hlc2.wrld.host recovered.
Affected services
ping hlc2.wrld.host
Updated
Feb 06 at 01:54pm CST
Migration to VPC structure - investigating
Affected services
ping hlc2.wrld.host
ping dal1.wrld.host
Created
Feb 04 at 05:00am CST
ping dal1.wrld.host went down. Migration to VPC infrastructure is causing external ping duration. No live services are reporting down. Updates to come.
Affected services
ping dal1.wrld.host