Back to overview
ping dal1.wrld.host is down
Jan 23 at 07:06am CST
Affected services
ping dal1.wrld.host
Resolved
Jan 27 at 12:56pm CST
ping dal1.wrld.host recovered.
Affected services
ping dal1.wrld.host
Created
Jan 23 at 07:06am CST
Managment interface on dal1.wrld.host went down after switching to a new VLAN infrastructure with split public and private networks, it has now been resolved and did not affect any services related to uptime on the host in question. Thanks for your understanding and contact us for any questions.
Affected services
ping dal1.wrld.host