Back to overview
Degraded
WRLD.Host Login Issues / WRLD.AI Maintenance
Mar 4, 2024 at 2:47pm UTC
Affected services
wrld.host
Resolved
Aug 20, 2024 at 12:21am UTC
This is now resolved
Affected services
Updated
Mar 13, 2024 at 8:33am UTC
Resolved login issues and hosting cluster is back online and operating as normal. WRLD.AI is still undergoing maintenance. Thank you for your patience.
Affected services
Created
Mar 4, 2024 at 2:47pm UTC
Resolved login issues and hosting cluster is back online and operating as normal. WRLD.AI is still undergoing maintenance. Thank you for your patience.
Affected services